Issues filling vacant visits
Incident Report for Lookout
Resolved
We've observed a reduction in related timeouts since applying the mitigation. We will continue to pursue performance improvements to the affected pages.
Posted Sep 02, 2024 - 15:31 AEST
Monitoring
A mitigation has been applied. We're continuing to monitor.
Posted Sep 02, 2024 - 13:08 AEST
Investigating
We're investigating issues regarding filling vacant visits.
Posted Sep 02, 2024 - 12:00 AEST
This incident affected: Platform.