Error on Lookout Android app
Incident Report for Lookout
Resolved
Thank you for your patience while we investigated the issue affecting Android users attempting to log in to our Helpers and Client + Family App. Your experience with our services is of utmost importance, and we appreciate your understanding as we work to get the apps back up and running.

This morning, we deployed a hotfix to our Helpers and Client + Family App. In most cases, your Android device will automatically update the Lookout app, and it will begin working again. If that doesn't happen for you, please see these instructions on how to access the app.

Retry the App:
Kindly attempt to use the app again to check for any issues.
In Case of Failure:
Open the Play Store app on your device.
Search for the App:
Locate Lookout in the Play Store or go to https://play.google.com/store/apps/details?id=com.thelookoutapp.android
Check for Updates:
Look for an "Update" button on the app's Play Store page.

We value your support, and your feedback plays a crucial role in shaping our services. Rest assured, there is no impact on your underlying data or security. If you encounter any challenges or have further questions, please don't hesitate to contact our dedicated support team.
Posted Jan 10, 2024 - 14:39 AEST
Monitoring
We have released a new version of the Lookout Android app to the Google Play Store. Users who cannot launch the app on their phone can now update the app to a working version.

The new version is available in the Play Store, and via this direct link.

https://play.google.com/store/apps/details?id=com.thelookoutapp.android

We are continuing to monitor the issue and appreciate your patience.
Posted Jan 10, 2024 - 11:42 AEST
Update
We are continuing to work on a fix for this issue. We are currently submitting a new version of the Android app to the Google Play Store for review. Updates will be provided when a new version is available to users.
Posted Jan 10, 2024 - 11:15 AEST
Update
We are continuing to work on a fix for this issue. More info below.

---

Our Android release on 8 Jan has encountered a bug causing the app to crash on launch.

Active Resolution: Our dedicated team is working urgently to resolve this issue promptly.

Immediate Action Required for Android Users:

To ensure uninterrupted service, Android users are advised to log in via a browser for today's operations. Our web interface is optimised for mobile and shares the same data set as the Android app.

Please use the following General Login Link for access with your registered email (usually your work email address) and password. https://app.thelookoutway.com/admin/login

We anticipate resolving this matter within hours, however we are providing the day window to give unambiguous recommendation to your field staff. Your patience and understanding during this time are greatly appreciated.

Data and Cyber Security:

Rest assured, there is no impact on your underlying data or security. The issue is localised to Android access only, all other avenues of access are operational.

We understand the importance of clear communication during such situations, and we are committed to keeping you informed of any developments. Updates will be provided as we work towards a swift resolution.
Posted Jan 10, 2024 - 09:57 AEST
Identified
We've identified the issue, and a fix is currently being implemented.

For now, users who are unable to use the Android app can log in through the web browser at this link: https://app.thelookoutway.com/admin/login

We'll update this incident as soon as we have more info.

RB
Posted Jan 10, 2024 - 09:20 AEST
Investigating
We received a number of reports that the Android app is crashing for some users.

While we're identifying and fixing the issue, we recommend care workers log in to their Lookout account through the web browser in the meantime.

RB
Posted Jan 10, 2024 - 08:31 AEST
This incident affected: Platform.