Lookout Analytics slow performance
Incident Report for Lookout
Resolved
We've worked on performance issues with Lookout Analytics over the past week, and the situation is much improved. We've implemented several changes, including increasing the size of our database cluster. If you are still having issues, feel free to contact our support team.
Posted Dec 21, 2023 - 16:35 AEST
Update
We are continuing to investigate performance issues with Lookout Analytics. Member Service Delivery dashboard and the Cancellation Metrics dashboard are working but are slower than expected. All other dashboards are working as expected.

The rest of Lookout, including admin and the worker app, are not affected.
Posted Dec 19, 2023 - 12:00 AEST
Investigating
All dashboards except for the Member Service Delivery dashboard are working. We are continuing to work on a fix for this specific issue.
Posted Dec 15, 2023 - 15:32 AEST
Identified
A fix is being implemented for the performance of Lookout Analytics. As a result, Lookout Analytics will be unavailable for around a minute at 2:30 pm Sydney Time (1:30 pm Brisbane Time).

The rest of the Lookout admin and the worker app are unaffected.
Posted Dec 15, 2023 - 13:13 AEST
Investigating
We are investigating an issue with the performance of Lookout analytics, which may be causing dashboards to take a long time to load.

The rest of the Lookout admin and the worker app are unaffected.
Posted Dec 15, 2023 - 10:12 AEST
This incident affected: Dashboards.