Reports delayed

Incident Report for Lookout

Resolved

This incident has been resolved.
Posted Aug 08, 2025 - 09:31 AEST

Monitoring

We're monitoring a possible issue with how our infrastructure automatically responds to increases in demand. We're still able to manually scale our infrastructure to meet demand while we continue to monitor the situation.
Posted Aug 07, 2025 - 14:41 AEST

Investigating

Reporting appear to be delayed. We are investigating the issue.
Posted Aug 07, 2025 - 12:59 AEST
This incident affected: Platform.