Reports not being delivered

Incident Report for Lookout

Resolved

This incident has been resolved.
Posted May 26, 2023 - 12:22 AEST

Monitoring

Thank you for your patience. All reports due to be generated are now complete and should appear in your inbox shortly. We are currently monitoring the system for any further issues.
Posted May 26, 2023 - 12:09 AEST

Investigating

We are currently investigating an issue causing reports not to be delivered to users.
Posted May 26, 2023 - 11:52 AEST
This incident affected: Platform.