Errors loading a member's Files page

Incident Report for Lookout

Resolved

This incident has been resolved.
Posted Sep 07, 2026 - 14:20 AEST

Update

We haven't had any further time outs on the Member's files page. This incident has been resolved.
Posted Sep 07, 2026 - 13:40 AEST

Monitoring

A fix has been implemented and we're now monitoring the performance. The Member's files page should no longer time out.
Posted Sep 07, 2026 - 13:14 AEST

Identified

We’ve identified an issue causing the Files page on a member’s record to time out. We're currently implementing a fix.
Posted Sep 07, 2026 - 11:08 AEST
This incident affected: Platform.