Analytics Metabase upgrade maintenance

Scheduled for Apr 8, 18:00 - 20:00 AEST

Update

We will be undergoing scheduled maintenance during this time.
Posted Mar 24, 2025 - 17:47 AEST

Update

We will be undergoing scheduled maintenance during this time.
Posted Mar 24, 2025 - 17:44 AEST

Scheduled

In the early evening of Tuesday, April 8th, 2025, we will be performing maintenance on the Lookout Analytics Metabase instance. Lookout Analytics will be down during this period, but all other Lookout services will be available.
Posted Mar 24, 2025 - 17:44 AEST
This scheduled maintenance affects: Analytics.