Stale dashboard data
Incident Report for Lookout
Resolved
The upstream issue was resolved late last night. Dashboards, insights, and custom analytics data has been updated.
Posted Jun 07, 2023 - 08:35 AEST
Identified
Engineers are aware of an issue affecting data freshness for dashboards, insights, and custom analytics. We're in contact with the upstream provider to explore remediation options.
Posted Jun 06, 2023 - 15:57 AEST
This incident affected: Dashboards.