Increased number of errors in Lookout
Incident Report for Lookout
Resolved
This incident has been resolved.
Posted Jun 05, 2024 - 13:51 AEST
Monitoring
The fix has been implemented and we have observed performance return to normal levels. We will continue to monitor the fix.
Posted Jun 05, 2024 - 12:40 AEST
Identified
We have identified the cause of the timeouts and are implementing the fix. We expect performance to return to normal levels soon.
Posted Jun 05, 2024 - 12:29 AEST
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted Jun 05, 2024 - 12:10 AEST
This incident affected: Platform.