Delayed Services Australia data sync

Incident Report for Lookout

Monitoring

Services Australia API is still responding intermittently when syncing membership data. We are putting measures in place to ensure that failed requests will retry in a timely manner and are expecting the sync to complete as normal overnight.
Posted Sep 14, 2026 - 11:21 AEST

Identified

Services Australia's systems have been responding intermittently this morning. We've stopped this morning's remaining sync. The sync will run again tonight, and figures will update then. We'll post another update here if anything changes.
Posted Sep 13, 2026 - 09:13 AEST
This incident affects: Third-party integrations.