Elevated number of errors on the scheduling page

Incident Report for Lookout

Resolved

This incident has been resolved.

RB
Posted Jun 30, 2025 - 08:19 AEST

Monitoring

A fix has been implemented and we're monitoring the results.

RB
Posted Jun 30, 2025 - 08:14 AEST

Identified

We've identified the issue and have a fix on the way.

RB
Posted Jun 30, 2025 - 07:53 AEST

Investigating

We're aware that the scheduling page is raising errors. We're currently investigating what is causing this issue.

RB
Posted Jun 30, 2025 - 07:44 AEST
This incident affected: Platform.