Remote health monitoring device integration, minor issues
Incident Report for Lookout
Resolved
The device integration has been connecting again successfully since approximately 8am AEST.
Posted Oct 05, 2023 - 08:31 AEST
Investigating
Our engineers are aware of an ongoing issue connecting with one of our remote health monitoring device integrations. We are investigating, and have contacted the vendor to assist with the resolution. This affects only a very small number of users on the platform, the app remains unaffected.
Posted Oct 05, 2023 - 07:25 AEST
This incident affected: Third-party integrations.