App timeouts

Incident Report for Lookout

Resolved

App functionality has returned to normal.
Posted Jan 06, 2026 - 15:04 AEST

Monitoring

We believe we've identified, and reverted, the recent change responsible for the issue. We'll continue to monitor for a reduction in related timeouts.
Posted Jan 06, 2026 - 14:49 AEST

Investigating

We are aware of issue affecting the platform's ability to generate financial statement PDFs, and are actively investigating.
Posted Jan 06, 2026 - 13:48 AEST
This incident affected: Platform.