Stale Dashboard data
Incident Report for Lookout
Resolved
We have continued to observe the pipeline refreshing data about every 2 hours, which is our target level. The incident is now resolved.
Posted May 03, 2024 - 09:11 AEST
Update
We have removed temporarily setting the is_active column on the memberships table to false. This column now reflects the actual value of the record.

We have been monitoring the pipeline and have observed data refreshing about every 2 hours, which is our target. We will continue to monitor the pipeline.
Posted May 02, 2024 - 13:27 AEST
Monitoring
We have restored the automatic refreshing of data powering the dashboards in Lookout Analytics. The last successful refresh was Wednesday, 1 May 10:29AM AEST (12:29AM UTC).

We have temporarily set the is_active column on the memberships table to false to prioritise restoring automatic refreshing. We will continue to investigate a long term fix.

We are monitoring the pipeline and will update you if the situation changes. Lookout, Lookout BYOBI, and other Lookout components are unaffected.
Posted May 01, 2024 - 12:20 AEST
Update
We have been able to successfully refresh the data powering dashboards in Lookout Analytics as of Saturday, 27 April. We are currently investigating an alternate procedure to refresh the data powering dashboards more frequently. This degraded performance is isolated to Lookout Analytics, and the rest of Lookout, including Lookout BYOBI Data Pipeline are unaffected.
Posted Apr 29, 2024 - 11:32 AEST
Update
We are continuing to investigate the issue. Please consider using the Lookout Data Exporter as a work-around to Lookout Analytics in the interim.
Posted Apr 26, 2024 - 17:53 AEST
Investigating
Lookout Dashboards (also known as Analytics) is experiencing issues with it's refresh behaviour. The data servicing the dashboards has not been updated since Wednesday 24 April 6PM AEST (08:00 UTC). Engineers are investigating. This outage is isolated to Analytics, the administration platform is unaffected.
Posted Apr 26, 2024 - 12:26 AEST
This incident affected: Dashboards.