SCIM management timeouts

Incident Report for Lookout

Resolved

The mitigation remains in place while we continue to seek performance improvements for the affected customer.
Posted Mar 20, 2025 - 16:16 AEST

Monitoring

We've identified the issue as affecting a single customer, and have applied a mitigation to protect platform functionality. We're continuing to monitor.
Posted Mar 20, 2025 - 14:28 AEST

Investigating

We're aware of a contained issue affecting SCIM management (single sign-on related), and are actively investigating. At this stage impact to the platform appears minor.
Posted Mar 20, 2025 - 14:02 AEST
This incident affected: Platform and Third-party integrations.