Delays to notification, webhook, and various sync activity

Incident Report for Lookout

Resolved

This incident has been resolved.
Posted Jul 02, 2025 - 17:40 AEST

Monitoring

We're observing a gradual recovery. The backlog of notifications and webhooks have all cleared. And supplementary functionality is slowly following.
Posted Jul 02, 2025 - 17:35 AEST

Identified

We're aware of an issue affecting our infrastructure that handles a variety of background functionality such as: notification and webhook delivery, some PDF generation, and synchronisation behaviour. Additional infrastructure has been deployed to help clear the backlog.
Posted Jul 02, 2025 - 16:32 AEST
This incident affected: Platform.