Delay in reports and exports

Incident Report for Lookout

Resolved

We have observed all reports and exports now sending within the expected times, and the backlog has been cleared.

This incident has been resolved.
Posted Jul 06, 2026 - 13:09 AEST

Monitoring

Reports and Exports that were delayed have now been completed. We continue to monitor the queues.
Posted Jul 06, 2026 - 12:44 AEST

Update

The system is working through the backlog of reports and exports. We expect jobs to be delayed by between 20 minutes to an hour.
Posted Jul 06, 2026 - 12:33 AEST

Identified

We've identified an issue with delayed reports and exports. We are currently implementing a fix.
Posted Jul 06, 2026 - 12:10 AEST
This incident affected: Platform.