Delays to email delivery

Incident Report for Lookout

Resolved

This incident has been resolved.
Posted Feb 24, 2023 - 14:57 AEST

Monitoring

The service we use for email delivery has reported an issue with their API. Email delivery from the Lookout platform is experiencing intermittent delays, but eventually succeeds.
Posted Feb 22, 2023 - 06:11 AEST
This incident affected: Platform.