Email messages sent from Lookout are delayed

Incident Report for Lookout

Resolved

This incident has been resolved.
Posted Sep 16, 2022 - 20:12 AEST

Update

Email messages sent from Lookout are still being delayed by our upstream provider. We continue to monitor the situation.
Posted Sep 16, 2022 - 16:10 AEST

Monitoring

Email messages sent from Lookout is being delayed by our upstream provider. Ticket updates and other notifications will be received later than usual.
Posted Sep 16, 2022 - 15:09 AEST
This incident affected: Platform.