Increased number of errors in Lookout
Incident Report for Lookout
Resolved
This incident has been resolved.
Posted Jul 05, 2023 - 16:25 AEST
Update
We are continuing to monitor for any further issues.
Posted Jul 05, 2023 - 11:58 AEST
Update
We have renabled the generating background reports. If you have recently generated a report please allow some extra time for this to process. We will continue to monitor.
Posted Jul 05, 2023 - 11:57 AEST
Monitoring
The fix has been deployed and service is returning to normal. We will continue to monitor the situation. Sorry about this, and thank you for your patience.
Posted Jul 05, 2023 - 11:56 AEST
Identified
The issue has been identified, and a fix is being released. The issue is affecting checking out a visit in the helper app.
Posted Jul 05, 2023 - 11:28 AEST
Update
Thank you for your patience. We are continuing to investigate the issue. We have temporarily disabled generating background reports.
Posted Jul 05, 2023 - 11:00 AEST
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted Jul 05, 2023 - 10:39 AEST
This incident affected: Platform.