Increased volume of timeouts
Incident Report for Lookout
Resolved
This incident has been resolved.
Posted Jul 01, 2024 - 17:52 AEST
Update
All platform functionality has been restored, but various reporting functionality may experience longer than usual delays.
Posted Jul 01, 2024 - 16:48 AEST
Monitoring
Issues negatively affecting platform performance have been identified, and mitigations applied to enable the majority of platform functionality to continue unaffected. We're continuing to monitor.
Posted Jul 01, 2024 - 16:22 AEST
Investigating
Engineering is aware of an increased volume of pages failing to load. We're actively investigating.
Posted Jul 01, 2024 - 16:00 AEST
This incident affected: Platform.