Issue inviting workers to opportunities in tickets with the opportunity addon
Incident Report for Lookout
Resolved
We can confirm the issue is now resolved.
Posted Sep 14, 2022 - 21:08 AEST
Monitoring
The rollback has been completed and inviting workers to opportunities is working as expected again. We will continue to monitor.
Posted Sep 14, 2022 - 20:51 AEST
Identified
We became aware of an issue with inviting workers to opportunities in tickets with the opportunity addon. The issue results in workers being invited to the same opportunity multiple times. The issue is result of a recent change so we are rolling back the change. The rollback is currently in process and we expect it to be completed in the next 20-40 minutes. The issue is contained entirely to the opportunity addon so everything else is working as normal - TJ
Posted Sep 14, 2022 - 20:23 AEST
This incident affected: Platform.