"Helpers" and "Scheduling" page is unresponsive
Incident Report for Lookout
Resolved
The issue is now resolved and service is normal.
Posted Feb 03, 2025 - 22:04 AEST
Monitoring
Service has returned to normal. We will continue to monitor.
Posted Feb 03, 2025 - 21:45 AEST
Identified
We have identified the issue and are deploying a fix. We expect service to return to normal in about 20 minutes.
Posted Feb 03, 2025 - 21:26 AEST
Update
We are still investigating the issue.
Posted Feb 03, 2025 - 21:05 AEST
Investigating
We are aware of an issue affecting the "Helpers" and "Scheduling" page in some instances. Our on-call engineer has been paged and is responding. We do not have an ETA or work around at this stage. The rest of the platform continues to operate normally.
Posted Feb 03, 2025 - 20:35 AEST
This incident affected: Platform.