Increased number of errors in Lookout
Incident Report for Lookout
Resolved
This incident has been resolved.
Posted Feb 05, 2024 - 17:00 AEST
Monitoring
The issue affecting a limited number of users has been resolved. We are currently monitoring the platform to pinpoint any remaining issues.
Posted Feb 05, 2024 - 16:25 AEST
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted Feb 05, 2024 - 15:54 AEST
This incident affected: Platform.