Delayed Webhook Delivery

Incident Report for Lookout

Resolved

The system has returned to normal. There should be no further delays in delivering webhooks.
Posted Oct 23, 2025 - 18:13 AEST

Monitoring

The increased capacity and reduced load has allowed us to catch up. We're continuing to monitor.
Posted Oct 23, 2025 - 17:43 AEST

Update

We have increased capacity and reduced load on the system. We're beginning to catch up but there is still a significant delay.
Posted Oct 23, 2025 - 16:07 AEST

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 23, 2025 - 15:24 AEST

Investigating

We're experiencing a delay in delivering webhooks and are investigating.
Posted Oct 23, 2025 - 15:00 AEST
This incident affected: Platform.