Lookout unavailable for some users.
Incident Report for Lookout
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 18:29 AEST
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Jun 21, 2022 - 17:22 AEST
Identified
Our upstream provider has notified us that they have identified the issue, and a fix is being implemented.
Posted Jun 21, 2022 - 17:14 AEST
Investigating
We are currently monitoring an issue with our upstream network provider. This appears to be causing Lookout to be unavailable to some users.
Posted Jun 21, 2022 - 16:58 AEST
This incident affected: Platform.