Attachment downloads being rejected

Incident Report for Lookout

Resolved

This incident has been resolved.
Posted Oct 09, 2025 - 17:42 AEST

Monitoring

A fix has been deployed and we're monitoring the results.
Posted Oct 09, 2025 - 17:12 AEST

Update

We are continuing to investigate the issue. We are currently deploying a change to verify a possible cause.
Posted Oct 09, 2025 - 15:56 AEST

Investigating

We are aware of an issue affecting the download of attachments from Lookout and are investigating.
Posted Oct 09, 2025 - 15:23 AEST
This incident affected: Platform.