Statement PDFs failing to generate

Incident Report for Lookout

Resolved

We've identified the issue. It is a data issue affecting a single customer. The platform is operational.
Posted Jul 15, 2025 - 11:34 AEST

Investigating

We are currently investigating an issue preventing the generation of some statement PDFs.
Posted Jul 15, 2025 - 10:57 AEST
This incident affected: Platform.