Database disruptions

Incident Report for Lookout

Resolved

This incident has been resolved.
Posted Feb 28, 2022 - 16:45 AEST

Monitoring

A temporary mitigation was introduced at approximately 12 noon AEST, and we've observed stable behaviour since then.
Posted Feb 28, 2022 - 13:29 AEST

Investigating

We're aware of some sporadic database disruptions that are affecting some users.
Posted Feb 28, 2022 - 12:05 AEST
This incident affected: Platform.