Increased number of errors in Lookout
Incident Report for Lookout
Resolved
This incident has been resolved.
Posted Jul 02, 2024 - 12:56 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 02, 2024 - 11:43 AEST
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted Jul 02, 2024 - 11:37 AEST
This incident affected: Platform.