Increased number of errors in Lookout
Incident Report for Lookout
Resolved
There haven't been any further issues in the last 24 hours. The incident has been resolved.
Posted Jun 07, 2023 - 10:37 AEST
Update
We have continued to provide mitigations today and have seen very few errors related to the issue that began on Friday. We continue to monitor for any further issues.
Posted Jun 05, 2023 - 16:38 AEST
Update
The system is operational. However, we continue to investigate and monitor for any further issues.
Posted Jun 02, 2023 - 17:15 AEST
Monitoring
Engineers have identified a contributing factor, and applied some mitigations. We'll continue monitoring their effectiveness.
Posted Jun 02, 2023 - 15:09 AEST
Investigating
We're investigating the continued occurrence of slow responses and errors while using Lookout.
Posted Jun 02, 2023 - 14:19 AEST
Monitoring
We are deploying a change that should resolve the issue. We will continue to monitor the system.
Posted Jun 02, 2023 - 10:50 AEST
Identified
Thank you for your patience. We've identified a recent change in the helper search service that is causing the issue and are working to resolve it. We will update you again shortly.
Posted Jun 02, 2023 - 10:08 AEST
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted Jun 02, 2023 - 10:01 AEST
This incident affected: Platform.