App timeouts

Incident Report for Lookout

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 10:57 AEST

Investigating

We are aware of an increase in request timeouts, and are currently investigating.
Posted Feb 02, 2026 - 10:38 AEST
This incident affected: Platform.