Increased number of errors in Lookout
Incident Report for Lookout
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 17:25 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2024 - 16:54 AEST
Investigating
We're experiencing an increased number of errors and are currently looking into the issue.
Posted Apr 15, 2024 - 16:16 AEST
This incident affected: Platform.