Lookout unresponsive, or slow to respond
Incident Report for Lookout
Resolved
Engineers are satisfied application performance has returned to normal.
Posted Oct 17, 2023 - 11:35 AEST
Monitoring
The brief period of unresponsiveness has past. Engineers are continuing to monitor app performance, and investigating the root cause.
Posted Oct 17, 2023 - 11:06 AEST
Investigating
We are investigating issues with Lookout app responsiveness.
Posted Oct 17, 2023 - 10:40 AEST
This incident affected: Platform.