Degraded experience with users seeing true/false on the page
Incident Report for Lookout
Resolved
🏁 This incident has been resolved.
Posted Nov 18, 2021 - 14:29 AEST
Monitoring
A fix has been implemented and deployed. We'll be monitoring this afternoon. If you're still seeing the words true and false in the UI, please try refreshing the page. If they still persist, please let me know (Ricardo 🧑‍🚒).
Posted Nov 18, 2021 - 12:08 AEST
Update
A fix is on its way. ETA 25 minutes. RB
Posted Nov 18, 2021 - 11:31 AEST
Identified
Lookout admin users are seeing many true/false on the page.

This is due to a change we made earlier today in one of the components we internally use, and we did not pick it up with our automated tests.

A fix is on its way. In the meantime, the app is functional. I will continue monitoring for other errors.

Ricardo
Posted Nov 18, 2021 - 11:22 AEST
This incident affected: Platform.