Dashboard data out of date

Incident Report for Lookout

Resolved

Database connections have been updated.
Posted Sep 22, 2021 - 07:30 AEST

Identified

Having successfully completed the platform migration earlier this morning, we are now preparing the new database integrations for Sisense dashboards. Dashboard data will out of date until this has been completed.
Posted Sep 22, 2021 - 06:44 AEST
This incident affected: Analytics.