Increase in Care app errors

Incident Report for Lookout

Resolved

The fix was successful.
Posted Mar 18, 2025 - 11:58 AEST

Monitoring

We're aware of an issue affecting Care app users. The cause has been identified, and the fix has already being applied. We're monitoring the recovery.
Posted Mar 18, 2025 - 11:47 AEST
This incident affected: Platform.