Our cloud provider detected an infrastructure issue (with the physical servers or network) and automatically failed over to our standby database.
Service was read-only for approximately 15 minutes while database integrity was protected during the switchover.
Service has been fully restored. We have opened an high priority case with our cloud provider to confirm the root cause and will update.
~~We do not believe this incident was related to the AWS US East outage; our systems run in AWS AP Southeast (Sydney).~~
New information: We have been informed it is indeed related to the widespread AWS US East issue (Likely their control plane). We are continuing to work with our cloud provider.
Posted Oct 21, 2025 - 11:25 AEST
Resolved
This incident has been resolved.
Posted Oct 21, 2025 - 09:53 AEST
Monitoring
We're observing the recovery of the platform.
Posted Oct 21, 2025 - 09:00 AEST
Investigating
We're aware of an issue affecting our primary database. Investigation is underway.