Spotty app connection
Incident Report for Lookout
Resolved
App routing returned to normal approximately 5:30am this morning. It was monitored throughout the day and has remained functional.
Posted Apr 08, 2023 - 18:10 AEST
Identified
An issue has been identified with the routing servicing our app. It has been somewhat degraded since approximately 9am. We've contacted our hosting provider, and will continue to monitor the situation.
Posted Apr 06, 2023 - 12:05 AEST
Investigating
We're investigating reports of users having difficulty using the app. Actions may randomly fail with an error response.
Posted Apr 06, 2023 - 11:43 AEST
This incident affected: Platform.