Delay to notifications and reminders
Incident Report for Lookout
Resolved
Thank you for your patience. Notifications and Reminders are now being sent.
Posted Jan 05, 2024 - 14:11 AEST
Identified
Notifications and Reminders are currently not being delivered. We are currently working to resolve the issue.
Posted Jan 05, 2024 - 13:58 AEST
This incident affected: Platform.