Increased number of errors in Lookout
Incident Report for Lookout
Resolved
Thank you for your patience. A recent change to our application caused an increase in database use, which caused pages to fail and be slower than usual. We are looking into ways to avoid this in the future and ways to restore service more quickly in the future.
Posted Jan 24, 2023 - 10:59 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2023 - 10:37 AEST
Update
We're currently deploying a fix for this issue. We expect Lookout to be back to normal in the next 15 minutes.
Posted Jan 24, 2023 - 09:51 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 24, 2023 - 09:35 AEST
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted Jan 24, 2023 - 09:21 AEST
This incident affected: Platform.