Report Processing Outage
Incident Report for Lookout
Resolved
This incident has been resolved.
Posted Mar 17, 2023 - 13:45 AEST
Monitoring
We have observed some recovery of the API issue affecting the service hosting our infrastructure. Reports and other related Lookout app functionality is slowly being processed. We will continue to monitor the situation.
Posted Mar 17, 2023 - 12:56 AEST
Update
Affected Lookout platform functionality includes: billing run management, HCP claim finalisation and statement export, editing rates, all administration and finance related reporting.
Posted Mar 17, 2023 - 10:49 AEST
Identified
Some of our report processing infrastructure is experiencing an outage due to an API issue with our infrastructure hosting service. At present it is difficult to suggest a time to resolution as our capability to work around the issue has also been hampered. We will update shortly with a list of affected reports.
Posted Mar 17, 2023 - 09:50 AEST
This incident affected: Platform.