Lookout connectivity issues
Incident Report for Lookout
Resolved
This incident has been resolved.
Posted Sep 11, 2024 - 07:36 AEST
Monitoring
We are aware of some users experiencing issues when attempting to connect to *.thelookoutapp.com (the platform) and/or thelookoutway.com (the website). Both the platform and website are operational, but we are aware of significant internet connectivity issues unrelated to our infrastructure. Unfortunately we cannot provide advice at this time.
Posted Sep 10, 2024 - 12:41 AEST
This incident affected: Platform.