Errors when creating tickets

Incident Report for Lookout

Resolved

This incident has been resolved.
Posted Jun 09, 2026 - 17:01 AEST

Update

We are continuing to monitor for any further issues.
Posted Jun 09, 2026 - 16:46 AEST

Monitoring

The rollback has prevented further errors. We're monitoring the situation and working on further remediation.
Posted Jun 09, 2026 - 16:36 AEST

Investigating

We're aware of an issue with creating tickets. We're rolling the application back to a known good state and are working on further remediation.
Posted Jun 09, 2026 - 16:27 AEST
This incident affected: Platform.