Admin dashboard timeouts
Incident Report for Lookout
Resolved
The Lookout Connect dashboard widgets will remain disabled while we continue to pursue performance improvements. Considering this incident resolved. Admin dashboard behaviour has otherwise returned to usual.
Posted Dec 02, 2024 - 16:13 AEST
Identified
We're aware of performance issues regarding an area of the Admin dashboard. We've temporarily disabled the Lookout Connect dashboard widgets while we investigate improvements.
Posted Dec 02, 2024 - 11:30 AEST
This incident affected: Platform.