iOS app connection issues
Incident Report for Lookout
Resolved
This incident has been resolved.
Posted Feb 23, 2023 - 07:51 AEST
Monitoring
Monitoring has indicated connection issues returned to nominal rates at approximately 3:30pm yesterday AEST (2022-02-22). We will continue to monitor throughout the day.
Posted Feb 22, 2023 - 06:05 AEST
Update
We are continuing to investigate this issue.
Posted Feb 21, 2023 - 16:34 AEST
Investigating
We are aware of an increase in iOS app errors related to connection issues affecting a small number of users. Please contact support if you are experiencing this issue.
Posted Feb 21, 2023 - 16:33 AEST
This incident affected: Platform.