Increased number of errors in Lookout Analytics

Incident Report for Lookout

Resolved

This incident has been resolved.
Posted Apr 20, 2026 - 15:55 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2026 - 15:14 AEST

Investigating

We're experiencing a high number of errors in Lookout Analytics and are currently investigating the issue. Lookout Platform is unaffected.
Posted Apr 20, 2026 - 15:04 AEST
This incident affected: Analytics and BYOBI.