Increased number of errors in Lookout
Incident Report for Lookout
Resolved
This incident has been resolved.
Posted Jun 02, 2023 - 09:49 AEST
Monitoring
We've identified the issue, and the system now appears to be operating normally. We will continue to monitor the system.
Posted Jun 02, 2023 - 09:14 AEST
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted Jun 02, 2023 - 09:08 AEST
This incident affected: Platform.