Reporting delayed
Incident Report for Lookout
Resolved
This incident has been resolved.
Posted Sep 09, 2024 - 15:16 AEST
Monitoring
The report queue has been worked through. If you are waiting on a report or response, you should receive it shortly. We are monitoring for any further issues.
Posted Sep 09, 2024 - 14:29 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 09, 2024 - 14:19 AEST
Investigating
Our reporting infrastructure is running behind which is causing delays. Investigating.
Posted Sep 09, 2024 - 14:09 AEST
This incident affected: Platform.