Lookout unavailable

Incident Report for Lookout

Resolved

The change has been successfully rolled back and Lookout is operating normally again. This incident is resolved.
Posted Jun 16, 2026 - 08:32 AEST

Monitoring

A fix has been implemented and we are monitoring the results. Lookout should be available again.
Posted Jun 16, 2026 - 08:17 AEST

Investigating

We are currently investigating
Posted Jun 16, 2026 - 08:11 AEST
This incident affected: Platform, Analytics and BYOBI, and Third-party integrations.